First | Prev | Next | Last
Pages: 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245
Fixes a typo from "dev" to "ndev"
From: Henrique Camargo <henrique.camargo(a)ensitec.com.br> Date: Tue, 03 Aug 2010 00:10:42 -0300 The typo was causing compilation errors since "dev" was not defined. Signed-off-by: Henrique Camargo <henrique.camargo(a)ensitec.com.br> Applied, thank you. -- To unsubscribe from this list: send the line "uns... 3 Aug 2010 01:40
[PATCH 2.6.32/stable] CIFS: Remove __exit mark from cifs_init_dns_resolver() header
An allmodconfig compile on ppc64 with 184.108.40.206 currently gives this error fs/cifs/dns_resolve.h:27: error: expected '=', ',', ';', 'asm' or '__attribute__' before 'cifs_init_dns_resolver' This removes the __init from cifs_init_dns_resolver() Signed-off-by: Michael Neuling <mikey(a)neuling.org> cc: stable(a)kerne... 3 Aug 2010 01:40
[PATCH 2.6.32/stable] CIFS: Remove __exit mark from cifs_exit_dns_resolver()
From: David Howells <dhowells(a)redhat.com> commit 51c20fcced5badee0e2021c6c89f44aa3cbd72aa CIFS: Remove __exit mark from cifs_exit_dns_resolver() Remove the __exit mark from cifs_exit_dns_resolver() as it's called by the module init routine in case of error, and so may have been discarded during linkage. S... 3 Aug 2010 01:40
[PATCH 1/2]drivers/usb/core/sysfs.c Fix variable 'retval' set but not used
The below fixes a warning generated by GCC: CC drivers/usb/core/sysfs.o drivers/usb/core/sysfs.c: In function 'usb_create_sysfs_intf_files': drivers/usb/core/sysfs.c:889:6: warning: variable 'retval' set but not used Let me know if these are totally wrong etc.. And I'll try my best to resend properly.. ... 3 Aug 2010 00:36
[PATCH 2/2]drivers/usb/host/ehci-hub.c Fix variable 'i' set but not used
The below fixes a build warning from GCC: drivers/usb/host/ehci-hub.c: In function 'create_companion_file': drivers/usb/host/ehci-hub.c:533:6: warning: variable 'i' set but not used Let me know if these are totally wrong etc.. And I'll try my best to resend properly.. Signed-off-by: Justin P. Mattock <justin... 3 Aug 2010 00:36
[tip:x86/setup] x86, setup: move isdigit.h to ctype.h, header files on top.
Commit-ID: 6238b47b58480cd9c092600c05338dbe261b71ce Gitweb: http://git.kernel.org/tip/6238b47b58480cd9c092600c05338dbe261b71ce Author: H. Peter Anvin <hpa(a)zytor.com> AuthorDate: Mon, 2 Aug 2010 21:03:46 -0700 Committer: H. Peter Anvin <hpa(a)zytor.com> CommitDate: Mon, 2 Aug 2010 21:07:20 -0700 x86, set... 3 Aug 2010 00:36
linux-next: manual merge of the xen tree with the swiotlb tree
Hi all, Today's linux-next merge of the xen tree got a conflict in include/xen/xen-ops.h between commit 08bbc9da92f7e44b9c208c6a1adba70c403b255e ("xen: Add xen_create_contiguous_region") from the swiotlb tree and commit 016b6f5fe8398b0291cece60b749d7c930a2e09c ("xen: Add suspend/resume support for PV on HVM gue... 3 Aug 2010 00:36
memcg generic file stat accounting interface.
* KAMEZAWA Hiroyuki <kamezawa.hiroyu(a)jp.fujitsu.com> [2010-08-02 19:17:15]: From: KAMEZAWA Hiroyuki <kamezawa.hiroyu(a)jp.fujitsu.com> Preparing for adding new status arounf file caches.(dirty, writeback,etc..) Using a unified macro and more generic names. All counters will have the same rule for updati... 3 Aug 2010 00:36
memcg: use spinlock in page_cgroup instead of bit_spinlock
* KAMEZAWA Hiroyuki <kamezawa.hiroyu(a)jp.fujitsu.com> [2010-08-02 19:20:06]: From: KAMEZAWA Hiroyuki <kamezawa.hiroyu(a)jp.fujitsu.com> This patch replaces bit_spinlock with spinlock. In general, spinlock has good functinality than bit_spin_lock and we should use it if we have a room for it. In 64bit arc... 3 Aug 2010 01:40
drivers/usb/host/ehci-sched.c Fix typo
This may have been intended, it means if and only if. http://en.wikipedia.org/wiki/Iff On Tue, Aug 3, 2010 at 1:37 PM, Justin P. Mattock <justinmattock(a)gmail.com> wrote: The below patch fixes a typo in a comment. Signed-off-by: Justin P. Mattock <justinmattock(a)gmail.com> --- �drivers/usb/host/ehc... 3 Aug 2010 00:36