From: Christoph Hellwig on
On Mon, Apr 12, 2010 at 05:03:56PM +0400, Dmitry Monakhov wrote:
> Move blkdev_issue_discard from blk-barrier.c because it is not barrier
> related.

If you create a new file just for discard I would call it blk-discard.c.
But I can't really be bothered too much about the placement of this two
functions, so do whatever is fine with you and Jens.

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo(a)
More majordomo info at
Please read the FAQ at