From: RC on
This is my first 871W, I've done other Cisco wireless APs without issues,
but I must be missing something.
I tried it from the CLI and then the GUI but the wireless interface just
won't come up.
A sho int shows the interface status as "reset", the GUI shows the interface
as disabled.
Below are the applicable portions of the config, someone please tell me what
an idiot I am and what I missed.
I did try a basic "no shutdown".

dot11 ssid KP-AHP
authentication open
guest-mode
mbssid guest-mode
wpa-psk ascii 7 xxxxxxxxxxxxxxxxxxxxxxxxxxx
!

!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
description OUTSIDE
ip address dhcp client-id FastEthernet4
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat outside
ip virtual-reassembly
zone-member security out-zone
ip route-cache flow
duplex auto
speed auto
!
interface Dot11Radio0
no ip address
!
ssid KP-AHP
!
mbssid
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0
48.0
54.0
station-role root access-point
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding



From: bod43 on
On 19 July, 23:20, "RC" <not-a-r...(a)ddress.com> wrote:
> This is my first 871W, I've done other Cisco wireless APs without issues,
> but I must be missing something.
> I tried it from the CLI and then the GUI but the wireless interface just
> won't come up.
> A sho int shows the interface status as "reset", the GUI shows the interface
> as disabled.
> Below are the applicable portions of the config, someone please tell me what
> an idiot I am and what I missed.
> I did try a basic "no shutdown".
>
> dot11 ssid KP-AHP
>    authentication open
>    guest-mode
>    mbssid guest-mode
>    wpa-psk ascii 7 xxxxxxxxxxxxxxxxxxxxxxxxxxx
> !
>
> !
> interface FastEthernet0
> !
> interface FastEthernet1
> !
> interface FastEthernet2
> !
> interface FastEthernet3
> !
> interface FastEthernet4
>  description OUTSIDE
>  ip address dhcp client-id FastEthernet4
>  no ip redirects
>  no ip unreachables
>  no ip proxy-arp
>  ip nat outside
>  ip virtual-reassembly
>  zone-member security out-zone
>  ip route-cache flow
>  duplex auto
>  speed auto
> !
> interface Dot11Radio0
>  no ip address
>  !
>  ssid KP-AHP
>  !
>  mbssid
>  speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0
> 48.0
>  54.0
>  station-role root access-point
>  bridge-group 1
>  bridge-group 1 subscriber-loop-control
>  bridge-group 1 spanning-disabled
>  bridge-group 1 block-unknown-source
>  no bridge-group 1 source-learning
>  no bridge-group 1 unicast-flooding

This is the usual way to do a home router - bridging the
radio and the internal LAN.

! <-- BEGIN Comment1
! <-- if any of these 3 commands cause errors just paste them
! <-- all in again. There is some order dependence but I can't
! <-- be bothered to work out what it is.

bridge irb
bridge 1 protocol ieee
bridge 1 route ip

! <-- END Comment1

! <-- BEGIN Comment2
! <-- Obviously interfaces need "no shut"
! <-- END Comment2

dot11 ssid fred
authentication open
authentication key-management wpa
guest-mode
wpa-psk ascii freds-key



bridge irb

interface BVI1
ip address 10.1.1.1 255.255.255.0
ip nat inside


bridge 1 protocol ieee
bridge 1 route ip


interface Dot11Radio0
no ip address
!
encryption mode ciphers tkip
!
ssid fred
!
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0
36.0 48.0 54.0
station-role root
no cdp enable
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding


interface Vlan1
no ip address
ip virtual-reassembly
bridge-group 1


##################################
Alternatively if you wish you can put an IP address
on the radio and not bridge to the local LAN.


dot11 ssid fred
authentication open
authentication key-management wpa
guest-mode
wpa-psk ascii freds-key


interface Dot11Radio0
ip address 10.1.1.1 255.255.255.0
no ip proxy-arp
ip nat inside
ip tcp adjust-mss 1300
load-interval 30
no dot11 extension aironet
!
encryption mode ciphers tkip
!
ssid fred
!
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0
36.0 48.0 54.0
station-role root

################

If you need further assistance please post the whole config
and the output of sh ip int brief.

Of course you may sanitise the config with respect to
IP addresses and passwords.

sh tech ospf

or

sh tech rsvp

provide a password sanitised config.

From: RC on


"bod43" <Bod43(a)hotmail.co.uk> wrote in message
news:250b20ea-8d2d-46cb-a06c-3c338a838ea7(a)k19g2000yqc.googlegroups.com...
> On 19 July, 23:20, "RC" <not-a-r...(a)ddress.com> wrote:
>> This is my first 871W, I've done other Cisco wireless APs without issues,
>> but I must be missing something.
>> I tried it from the CLI and then the GUI but the wireless interface just
>> won't come up.
>> A sho int shows the interface status as "reset", the GUI shows the
>> interface
>> as disabled.
>> Below are the applicable portions of the config, someone please tell me
>> what
>> an idiot I am and what I missed.
>> I did try a basic "no shutdown".
>>
>> dot11 ssid KP-AHP
>> authentication open
>> guest-mode
>> mbssid guest-mode
>> wpa-psk ascii 7 xxxxxxxxxxxxxxxxxxxxxxxxxxx
>> !
>>
>> !
>> interface FastEthernet0
>> !
>> interface FastEthernet1
>> !
>> interface FastEthernet2
>> !
>> interface FastEthernet3
>> !
>> interface FastEthernet4
>> description OUTSIDE
>> ip address dhcp client-id FastEthernet4
>> no ip redirects
>> no ip unreachables
>> no ip proxy-arp
>> ip nat outside
>> ip virtual-reassembly
>> zone-member security out-zone
>> ip route-cache flow
>> duplex auto
>> speed auto
>> !
>> interface Dot11Radio0
>> no ip address
>> !
>> ssid KP-AHP
>> !
>> mbssid
>> speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0
>> 36.0
>> 48.0
>> 54.0
>> station-role root access-point
>> bridge-group 1
>> bridge-group 1 subscriber-loop-control
>> bridge-group 1 spanning-disabled
>> bridge-group 1 block-unknown-source
>> no bridge-group 1 source-learning
>> no bridge-group 1 unicast-flooding
>
> This is the usual way to do a home router - bridging the
> radio and the internal LAN.
>
> ! <-- BEGIN Comment1
> ! <-- if any of these 3 commands cause errors just paste them
> ! <-- all in again. There is some order dependence but I can't
> ! <-- be bothered to work out what it is.
>
> bridge irb
> bridge 1 protocol ieee
> bridge 1 route ip
>
> ! <-- END Comment1
>
> ! <-- BEGIN Comment2
> ! <-- Obviously interfaces need "no shut"
> ! <-- END Comment2
>
> dot11 ssid fred
> authentication open
> authentication key-management wpa
> guest-mode
> wpa-psk ascii freds-key
>
>
>
> bridge irb
>
> interface BVI1
> ip address 10.1.1.1 255.255.255.0
> ip nat inside
>
>
> bridge 1 protocol ieee
> bridge 1 route ip
>
>
> interface Dot11Radio0
> no ip address
> !
> encryption mode ciphers tkip
> !
> ssid fred
> !
> speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0
> 36.0 48.0 54.0
> station-role root
> no cdp enable
> bridge-group 1
> bridge-group 1 subscriber-loop-control
> bridge-group 1 spanning-disabled
> bridge-group 1 block-unknown-source
> no bridge-group 1 source-learning
> no bridge-group 1 unicast-flooding
>
>
> interface Vlan1
> no ip address
> ip virtual-reassembly
> bridge-group 1
>
>
> ##################################
> Alternatively if you wish you can put an IP address
> on the radio and not bridge to the local LAN.
>
>
> dot11 ssid fred
> authentication open
> authentication key-management wpa
> guest-mode
> wpa-psk ascii freds-key
>
>
> interface Dot11Radio0
> ip address 10.1.1.1 255.255.255.0
> no ip proxy-arp
> ip nat inside
> ip tcp adjust-mss 1300
> load-interval 30
> no dot11 extension aironet
> !
> encryption mode ciphers tkip
> !
> ssid fred
> !
> speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0
> 36.0 48.0 54.0
> station-role root
>
> ################
>
> If you need further assistance please post the whole config
> and the output of sh ip int brief.
>
> Of course you may sanitise the config with respect to
> IP addresses and passwords.
>
> sh tech ospf
>
> or
>
> sh tech rsvp
>
> provide a password sanitised config.
>

The problem seems to be that the interface just won't come up. The GUI shows
it as Disabled, and a "sho int" returns "Dot11Radio0 is reset, line protocol
is down". I've done the "no shut" but nothing changes, reloaded it as well
and still nothing.


From: Aaron Leonard on
If you're doing WPA-PSK, you need to add crypto
(encryption mode cipers) to the radio int.

----

>"bod43" <Bod43(a)hotmail.co.uk> wrote in message
>news:250b20ea-8d2d-46cb-a06c-3c338a838ea7(a)k19g2000yqc.googlegroups.com...
>> On 19 July, 23:20, "RC" <not-a-r...(a)ddress.com> wrote:
>>> This is my first 871W, I've done other Cisco wireless APs without
issues,
>>> but I must be missing something.
>>> I tried it from the CLI and then the GUI but the wireless
interface just
>>> won't come up.
>>> A sho int shows the interface status as "reset", the GUI shows the
>>> interface
>>> as disabled.
>>> Below are the applicable portions of the config, someone please
tell me
>>> what
>>> an idiot I am and what I missed.
>>> I did try a basic "no shutdown".
>>>
>>> dot11 ssid KP-AHP
>>> authentication open
>>> guest-mode
>>> mbssid guest-mode
>>> wpa-psk ascii 7 xxxxxxxxxxxxxxxxxxxxxxxxxxx
>>> !
>>>
>>> !
>>> interface FastEthernet0
>>> !
>>> interface FastEthernet1
>>> !
>>> interface FastEthernet2
>>> !
>>> interface FastEthernet3
>>> !
>>> interface FastEthernet4
>>> description OUTSIDE
>>> ip address dhcp client-id FastEthernet4
>>> no ip redirects
>>> no ip unreachables
>>> no ip proxy-arp
>>> ip nat outside
>>> ip virtual-reassembly
>>> zone-member security out-zone
>>> ip route-cache flow
>>> duplex auto
>>> speed auto
>>> !
>>> interface Dot11Radio0
>>> no ip address
>>> !
>>> ssid KP-AHP
>>> !
>>> mbssid
>>> speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0
24.0
>>> 36.0
>>> 48.0
>>> 54.0
>>> station-role root access-point
>>> bridge-group 1
>>> bridge-group 1 subscriber-loop-control
>>> bridge-group 1 spanning-disabled
>>> bridge-group 1 block-unknown-source
>>> no bridge-group 1 source-learning
>>> no bridge-group 1 unicast-flooding
>>
>> This is the usual way to do a home router - bridging the
>> radio and the internal LAN.
>>
>> ! <-- BEGIN Comment1
>> ! <-- if any of these 3 commands cause errors just paste them
>> ! <-- all in again. There is some order dependence but I can't
>> ! <-- be bothered to work out what it is.
>>
>> bridge irb
>> bridge 1 protocol ieee
>> bridge 1 route ip
>>
>> ! <-- END Comment1
>>
>> ! <-- BEGIN Comment2
>> ! <-- Obviously interfaces need "no shut"
>> ! <-- END Comment2
>>
>> dot11 ssid fred
>> authentication open
>> authentication key-management wpa
>> guest-mode
>> wpa-psk ascii freds-key
>>
>>
>>
>> bridge irb
>>
>> interface BVI1
>> ip address 10.1.1.1 255.255.255.0
>> ip nat inside
>>
>>
>> bridge 1 protocol ieee
>> bridge 1 route ip
>>
>>
>> interface Dot11Radio0
>> no ip address
>> !
>> encryption mode ciphers tkip
>> !
>> ssid fred
>> !
>> speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0
24.0
>> 36.0 48.0 54.0
>> station-role root
>> no cdp enable
>> bridge-group 1
>> bridge-group 1 subscriber-loop-control
>> bridge-group 1 spanning-disabled
>> bridge-group 1 block-unknown-source
>> no bridge-group 1 source-learning
>> no bridge-group 1 unicast-flooding
>>
>>
>> interface Vlan1
>> no ip address
>> ip virtual-reassembly
>> bridge-group 1
>>
>>
>> ##################################
>> Alternatively if you wish you can put an IP address
>> on the radio and not bridge to the local LAN.
>>
>>
>> dot11 ssid fred
>> authentication open
>> authentication key-management wpa
>> guest-mode
>> wpa-psk ascii freds-key
>>
>>
>> interface Dot11Radio0
>> ip address 10.1.1.1 255.255.255.0
>> no ip proxy-arp
>> ip nat inside
>> ip tcp adjust-mss 1300
>> load-interval 30
>> no dot11 extension aironet
>> !
>> encryption mode ciphers tkip
>> !
>> ssid fred
>> !
>> speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0
24.0
>> 36.0 48.0 54.0
>> station-role root
>>
>> ################
>>
>> If you need further assistance please post the whole config
>> and the output of sh ip int brief.
>>
>> Of course you may sanitise the config with respect to
>> IP addresses and passwords.
>>
>> sh tech ospf
>>
>> or
>>
>> sh tech rsvp
>>
>> provide a password sanitised config.
>>
>
>The problem seems to be that the interface just won't come up. The
GUI shows
>it as Disabled, and a "sho int" returns "Dot11Radio0 is reset, line
protocol
>is down". I've done the "no shut" but nothing changes, reloaded it as
well
>and still nothing.
>