From: wwp on
I've been getting these two application event errors (See below)
consistantly, 30-40 times a day, since I first got the computer.

Error messages
Product: Windows Operating System
ID: 2002
Source: PerfNet
Version: 5.0
Message: Unable to open the Redirector service. Redirector performance
data will not be returned. The error code returned is in the first
DWORD in the Data section.

A performance monitoring program tried to open the performance
counters for the Redirector service that is part of the Workstation
service. The Redirector service could not respond to the request. The
Workstation service is not running or is transitioning between
starting and stopping or vice versa.

User Action
To determine whether the Workstation service is running, at the
command prompt, type Net Statistics
A list of running services is displayed. If the Workstation service is
not listed, at the command prompt, type Net Start Workstation

I tried this user action and it returns just: "server".


Product: Windows Operating System
ID: 1002
Source: Application Hang
Version: 5.2
Symbolic Name: ER_HANG_LOG
Message: Hanging application %1, version %2, hang module %3, version
%4, hang address 0x%5.

The indicated program stopped responding. The message contains details
on which program and module stopped responding. A matching event with
EventID 1001 might also appear in the event log. This matching event
displays information about the specific error that occurred.

User Action
No user action is required.

My system is Xp sp3 mce 2005 with 3gb ram, EVGA E-GEFORCE 8600GT
512mb. Hauppauge Win TV PVR 150 TV Tuner

Please help if you can.