First  |  Prev |  Next  |  Last
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17
bug in sort?
Serial to Ethernet adapters
Have any of you who home-brew hardware tried using serial to ethernet adapters, such as the XPort devices? I have an ancient 6809 system that I'd quite like to talk to from Linux. Its based on the SS-50 bus and runs Flex-09. At present it doesn't have a serial board (it uses a directly connected CRT and keybo... 2 May 2010 06:36
New Ubuntus slow to install?
I've tried both Ubuntu 10.4 and Edubuntu 10.4 today; both seemed to take much longer to install than other Linux distros. Ubuntu sat at "Installing file 18...", and Edubuntu at "Running dpkg" for so long, I thought the installs had failed, but they eventually completed. Anyone else found this? Chris -- ... 3 May 2010 17:37
to netbook, or not to netbook...
For the past five years I've been using a lightweight Fujitsu-Siemens P7010 laptop -- important stats (for me) are 10.6in display @ 1280x768 and weight ~ 1.3kg, processor at 1.1GHz or so. Mostly what I do is text/latex editing and web stuff, although sometimes a bit of number crunching. I need a VGA-style out... 1 May 2010 12:03
file datestamp
Sure I should know this, but... Is there any way of changing a file's date-stamp? -- Tony van der Hoff | mailto:tony(a) Buckinghamshire, England | ... 28 Apr 2010 10:36
On line discussion software
For several years I have moderated an online community for professional users of finite element analysis software which currently has about 4000 subscribers spread around the world and a typical traffic of 50 to 100 messages per day. It started off as an auto responder on someone's PC then moved to OneList and... 28 Apr 2010 11:44
Orange Internet Everywhere (Huawei e1752) on Ubuntu 9.10
I have Orange Internet Everywhere (Huawei e1752 modem) working on a Windows machine. It seems that it was installed on this machine using a disk. From what I'm told, this required almost no interaction or input. When I attempt to use with Ubuntu 9.10 (Preferences, Network ???), password(s) and other information ... 5 May 2010 12:40
do_IRQ: 0.83 error
Hello all Has anyone come across an error message Message from syslogd(a)localhost at Date and Time localhost klogd: do_IRQ: 0.83 No irq handler for vector (irq -1) ? I have just upgraded PCLinuxOS from 2009(KDE3.5) to 2010(KDE4.x) and, among other problems, I keep getting this message. No-one on the PCLos forum... 26 Apr 2010 05:52
Server stops responding
I have a server that periodically stops responding for several minutes; a few minutes later it come back. It's one of three identical virtual servers on the same machine (identical in the sense that they were cloned from each other). When I say it stops responding - I mean to ssh, web requests and other remote... 29 Apr 2010 18:05
Lost sound after kernel upgrade
Hi all, If there's one thing I really struggle to understand in Linux it's how it handles sound. Nowadays it just works, which is great for me. However, I've just applied some updates including to the kernel on my Cento5.4 box and following a reboot I've lost all sound. Anyone have any pointers on where ... 26 Apr 2010 08:03
First  |  Prev |  Next  |  Last
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17